Login Register Donate

Thread Rating:
  • 9 Vote(s) - 4.44 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Catalyst 16.2.1 UnifL is now online!
As I note here and related links, there must be something special in TeraScale 2 APUs that separates them from all the rest.
Or AMD folks were on drugs (not all that improbable either)
Reply
(09-12-2017, 06:44 PM)mirh Wrote: As I note here and related links, there must be something special in TeraScale 2 APUs that separates them from all the rest.
Or AMD folks were on drugs (not all that improbable either)

Very interesting post mirh.
[Image: btn_donate_SM.gif] Private support
Reply
I'm quite of facepalming though, because if once upon a time my wall of text could still be remotely intelligible
Now with Guru3D's move to Xenforo, style is really an impediment to following the rationale (and links).
Reply
It's sad that Quick Sync does not work on this build (the most recent one at the moment) ... After reading the forum, I downloaded 14.4, then I was able to get Quick Sync support on my laptop with i-3 2350m (Sandy Bridge) processor ...
P.S. Despite the fact that the latest drivers on the Intel site version 4229, there are 4459 available on the WU (https://www.catalog.update.microsoft.com...=hd%203000) ... These original drivers are also not gave me Quick Sync.
BTW, huge thanks for your work!!!
Reply
Hey guys! FunkyMike, any updated version on this? Or is this project dead?  Sad  Thank you!
Reply
bump
I'm going to report some errors I think most people have hoping someone can help with fixes.
I'm using a laptop that has i5 and igpu HD3000 and Amd HD6470m switchable. I have installed the latest leshcat the hd3000 runs the 4459 version that comes from WU while amd is reported as version 16.301.1901.0
The problems:
1. It is difficult to get XAML or store apps run in high performance mode, And some of them like Movies and TV app and games cannot run in fullscreen. they promptly crash. Hoping there is a fix for this as ive read that its a problem with a specific amd .dll
2. MPC HC cannot run with MADVR. There is black screen with sound. There is no way to go around this unless I change the renderer to EVR or something else in MPC config
3. Edge cant be set to High performance mode, Nightly (firefox) can be and Maybe even chrome although the amd monitor says its running in power saving mode but in chrome:gpu it recognizes switchable graphics. Problem is that Videos on youtube will not load, Just blank screen (suspect same bug with madvr/mpc) so I make do with edge since it doesn't use amd and MyTube but it cant be put in fullscreen since store apps cant run in full screen.
4.There are multiple scenarios of the amd settings crashing after using it, happens mostly while using a program in high performance mode.

I just am asking if there is a way you could patch the amd .dll's to force a certain behavior so that fullscreen, blankscreen, store apps issue be fixed? I'm willing to send any amount of samples/info over if you need. Thanks
Reply
Hello i am wondering will this drivers work with AMD HD 6950 ? Thanks Smile
sry for asking i am just looking for updated drivers for my gpu since amd dont support it anymore...
Reply
This is for laptops bugs man.. Desktop is here
Reply
I don't know if anyone is still active here, but i only recently found this site again, and i have problems installing the AMD driver.
Intel driver installs and works perfectly, AMD install starts normally, when prompted to install the driver the usual message comes up whether i trust the publisher, i select yes, and then the installation seems to not progress for like half an hour before it continues with the other items and in the end reveals that the driver installation had been unsuccessful. What do i do? This is my only working computer at the moment so i kinda need it.

Update:
So after some fiddling around and installing the normal AMD crimson software package and uninstalling it it seems that the UnifL installer could install the driver.

However, when opening AMD Settings, the first few times it crashed and said that because of hardware changes i required a reboot, and then it worked and said that i had no displays connected to AMD products.
What do i do?
Reply
On my Lenovo G570 with Windows 10 CU 1703 and Unifl 15.11beta all worked fine. But after updating Windows to FCU 1709 all drivers stays the same and on 1st look all works fine. But after several days I noticed that all programs works on Intel HD GPU. I deleted all drivers via DDU and reinstall Unifl again. But nothing changes. Despite the settings where programs is set to descrete GPU all works through Intel HD. I think Unifl needs to upgrade.
Reply
16.101.2901.1001 has problems with FCU 1709 like fullscreen video stutter in browsers but 15.201(15.1x) and 15.301(16.xx) works fine.

Use Intel WU driver(9.17.10.4459) with Unifl or Amd's regular 15.11/16.2.1 and disable Ulps.
Reply
Please sign Catalyst UnifL 12.3 UP2 with your certificate, thank you.
Reply
(11-18-2017, 02:15 PM)Darch Wrote: 16.101.2901.1001 has problems with FCU 1709 like fullscreen video stutter in browsers but 15.201(15.1x) and 15.301(16.xx) works fine. 
That might be as well major browsers having veeery generous blacklists for driver versions.
Check here and here.
Reply
Anybody knows how to force applications to use AMD card on AMD switchable graphics with 1709? What versions of drivers need to install?
Please help!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)